<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.masonrymagazine.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.masonrymagazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.masonrymagazine.com';var et_post_id='19585';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Pinpointing your Niche | Masonry Magazine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Masonry Magazine &raquo; Feed" href="https://www.masonrymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Masonry Magazine &raquo; Comments Feed" href="https://www.masonrymagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.masonrymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d58d8e4767c8968179bfa8e1198b423d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.masonrymagazine.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1524859569' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.masonrymagazine.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1524859569' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.masonrymagazine.com/wp-content/themes/Extra/style.css?ver=d58d8e4767c8968179bfa8e1198b423d' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.masonrymagazine.com/wp-content/themes/ExtraChild/style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.masonrymagazine.com/wp-includes/css/dashicons.min.css?ver=d58d8e4767c8968179bfa8e1198b423d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.masonrymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.masonrymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.masonrymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.masonrymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.masonrymagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blast from the Past: Mark Kemp' href='https://www.masonrymagazine.com/blog/2018/06/01/blast-from-the-past-mark-kemp/' />
<link rel='next' title='The State of Masonry Education for Engineering Students' href='https://www.masonrymagazine.com/blog/2018/06/01/the-state-of-masonry-education-for-engineering-students/' />

<link rel="canonical" href="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/" />
<link rel='shortlink' href='https://www.masonrymagazine.com/?p=19585' />
<link rel="alternate" type="application/json+oembed" href="https://www.masonrymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.masonrymagazine.com%2Fblog%2F2018%2F06%2F01%2Fpinpointing-your-niche%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.masonrymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.masonrymagazine.com%2Fblog%2F2018%2F06%2F01%2Fpinpointing-your-niche%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.masonrymagazine.com/?wordfence_lh=1&hid=6FA66102B99DCBF57AEFE738479E9829');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.masonrymagazine.com/wp-content/uploads/2016/12/Icon80x80blue.png" /><link rel="icon" href="https://www.masonrymagazine.com/wp-content/uploads/2016/12/blue.png" sizes="32x32" />
<link rel="icon" href="https://www.masonrymagazine.com/wp-content/uploads/2016/12/blue.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.masonrymagazine.com/wp-content/uploads/2016/12/blue.png" />
<meta name="msapplication-TileImage" content="https://www.masonrymagazine.com/wp-content/uploads/2016/12/blue.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.masonrymagazine.com/wp-content/cache/et/global/et-extra-customizer-global-15281468206575.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40427011-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-19585 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									RECENT:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-19554" class="et-trending-post et-trending-latest">
											<a href="https://www.masonrymagazine.com/blog/2018/06/01/how-much-are-your-fingers-worth-power-saw-safety-for-masons/">How Much Are Your Fingers Worth?: Power Saw Safety For ...</a>
										</div>
																			<div id="et-trending-post-19543" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/06/01/the-state-of-masonry-education-for-engineering-students/">The State of Masonry Education for Engineering Students</a>
										</div>
																			<div id="et-trending-post-19588" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/06/01/blast-from-the-past-mark-kemp/">Blast from the Past: Mark Kemp</a>
										</div>
																			<div id="et-trending-post-19596" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/06/01/american-treasure-old-red-museum/">American Treasure: Old Red Museum</a>
										</div>
																			<div id="et-trending-post-19565" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/06/01/liquid-applied-barriers-the-air-tightest-deal-to-seal/">LIQUID APPLIED BARRIERS: THE AIR-TIGHTEST DEAL TO SEAL</a>
										</div>
																			<div id="et-trending-post-19549" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/06/01/looking-ahead-the-54th-annual-skillsusa-national-leadership-and-skills-conference/">Looking Ahead: The 54th Annual SkillsUSA National Leade...</a>
										</div>
																			<div id="et-trending-post-19560" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/06/01/how-project-specifications-impact-masonry/">How Project Specifications Impact Masonry</a>
										</div>
																			<div id="et-trending-post-19398" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/05/01/its-getting-hotter-and-hotter/">It&#8217;s Getting Hotter And Hotter</a>
										</div>
																			<div id="et-trending-post-19369" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/05/01/oshas-respirable-crystalline-silica-rule-time-to-be-prepared/">OSHA’s Respirable Crystalline Silica Rule: Time to Be P...</a>
										</div>
																			<div id="et-trending-post-19335" class="et-trending-post">
											<a href="https://www.masonrymagazine.com/blog/2018/05/01/pressure-washers-and-cleaning-equipment-care/">Pressure Washers and Cleaning Equipment Care</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/MasonryMagazine/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/MasonryMagazine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/b/109383149541371744122/109383149541371744122" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																											<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/masonrymagazine/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCYtIZTjqZa-EwRM0CS9qehA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.masonrymagazine.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<div id="leaderboard_container">
				<!-- AdSpeed.com Tag 8.0.2 for [Zone] Leaderboard [Any Dimension] -->
				<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=82175&oid=21122&wd=-1&ht=-1&target=_blank"></script>
				<!-- AdSpeed.com End -->
			</div>

			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.masonrymagazine.com/" data-fixed-height="45">
							<img src="https://www.masonrymagazine.com/wp-content/uploads/2016/12/Logo_Blue-CMYK@0.75x.png" alt="Masonry Magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-6355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6355"><a href="http://www.masonrymagazine.com/">Home</a></li>
<li id="menu-item-19626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19626"><a href="https://www.masonrymagazine.com/blog/category/articles/">Articles</a></li>
<li id="menu-item-19627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19627"><a href="https://www.masonrymagazine.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-19628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19628"><a href="https://www.masonrymagazine.com/advertise/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-19629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19629"><a href="https://www.masonrymagazine.com/magazine/subscribe/">Subscribe</a></li>
<li id="menu-item-19630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19630"><a href="https://www.masonrymagazine.com/contact-us/">Contact</a></li>
<li id="menu-item-19631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19631"><a href="https://www.masonrymagazine.com/videos/">Videos</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-19585" class="module single-post-module post-19585 post type-post status-publish format-standard hentry category-articles et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Pinpointing your Niche</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.masonrymagazine.com/blog/author/bcleveland/" class="url fn" title="Posts by Bronzella Cleveland" rel="author">Bronzella Cleveland</a> | <span class="updated">Jun 1, 2018</span> | <a href="https://www.masonrymagazine.com/blog/category/articles/" rel="tag">Articles</a> | <a class="comments-link" href="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Blueprints spread across the kitchen table. It was standard procedure in a family-run construction company, and <a href="https://www.masonrymagazine.com/wp-content/uploads/2018/05/Corey-Adams-20180425_150145.jpg"><img class="wp-image-19586 alignright" src="https://www.masonrymagazine.com/wp-content/uploads/2018/05/Corey-Adams-20180425_150145.jpg" alt="" width="302" height="332" srcset="https://www.masonrymagazine.com/wp-content/uploads/2018/05/Corey-Adams-20180425_150145.jpg 1000w, https://www.masonrymagazine.com/wp-content/uploads/2018/05/Corey-Adams-20180425_150145-272x300.jpg 272w, https://www.masonrymagazine.com/wp-content/uploads/2018/05/Corey-Adams-20180425_150145-768x846.jpg 768w, https://www.masonrymagazine.com/wp-content/uploads/2018/05/Corey-Adams-20180425_150145-930x1024.jpg 930w" sizes="(max-width: 302px) 100vw, 302px" /></a>growing up in a small farming community, it was all I knew. From the age of 10 I was involved in every aspect of the business, from the kitchen table boardroom, to the business end of a shovel. The only time I spent away from the business was in college, which helped prepare me for my role in the business.</p>
<p>Our company had done well. We always kept busy, and there was enough growth to provide me with a job right out of college. My father, ready for a break from the daunting paperwork, positioned me in operations.</p>
<p>We continued on a path of steady income, never up or down enough to affect our standard of living. I heard the phrase “you have it made” more than enough times. I was a typical second-generation employee, putting my time in until the “all this will be yours” dream comes due. Then came 2008.</p>
<p>I remember it vividly, we were focused on the wrong things. In fact, we were focusing on everything except the construction business. In 2007, we bought 12 new real estate investment properties, and used our excess equipment to start an equipment rental retail store. 2008 could not have hit us worse.</p>
<p>After 6 months of no new construction contracts, and drops in the real estate and equipment market, a random meeting in our rental store office changed our company forever. We asked each other what actions made us the highest profit margins. It seemed like a logical question. We built our business in the concrete and masonry industry, pharmacies, strip malls, and countless industrial rehab projects. It was our bread and butter, or so we thought.</p>
<p>We had decided to hang a billboard, on a property we already owned, and advertise only what was generating us the most profit. The sign is now down and gone, but the four niche services we chose defined us as a company: foundation repair, waterproofing, concrete, and masonry repair.</p>
<p>Within one week of hanging our new billboard, we had a job. A foundation repair job in a neighboring city that we had not worked in in over a decade. We were so thrilled by the results, we found another billboard location. This time tightening our advertising even more, limiting our service offerings to what we were getting the most calls for, foundation repair and waterproofing.</p>
<p>By 2010 it was clear, we needed to become a niche contractor. We rebranded our 25-year established, successful company and abandoned concrete in all forms of advertising. This new focus, along with focused advertising dollars, led us to double our average gross sales, and become a market industry leader. Looking back, without 2008 we would have never been forced to reevaluate our profits, and our potential.</p>
<p>Most contractors feel they need to offer multiple services to capture as much work as possible. This just spreads their advertising dollars thin in all areas, instead of focusing all their efforts, and dollars, on the two or three services that provide the highest return.</p>
<p>Today’s customers are becoming more likely to hire companies that specialize. In fact, we all are searching for the most experienced and knowledgeable people for our projects. Positioning yourself as a niche contractor alerts potential customers that you have been there, and are committed to the trade, or service they need.</p>
<p>Rebranding a company can be expensive, but here are a couple ways that you can test your niches before spending too much.</p>
<ol>
<li>Start with creating a specialized business card for each service you offer. When you go to a bid meeting, you should already know what type of project it is. Hand them a business card that says you are a specialist in exactly what they are wanting. If a potential client is wanting a stone fireplace, at first introduction hand them a business card that says, “stone fireplace specialist.” This line is more important than your job title, and it looks more professional to the client than a card that just says, “we do block, brick, and stone.”</li>
<li>Another way to test a niche market is through social media. With all of the social media outlets, and billions of people using them, there is no better way to create direct, specialized ads. When we advertise on social media we only advertise one service at a time. Instead of highlighting our company name in the ads, we promote the service we offer. By creating these niche, or single service ads, we can manage the types of leads we receive, and focus our efforts on landing projects with the highest margins.</li>
</ol>
<p>Niche marketing does not mean to stop offering all other services. We continue to serve our best concrete clients, and still provide masonry restoration. What niche marketing does, and did for us, is to allow you to focus on the customers, and projects that return the highest profits for your company.</p>
<p>&nbsp;</p>
<p>Corey Adams Is Vice President of Kelly Lang Contractors, Inc. He also speaks on entrepreneurship to trade schools, and is a Certified CE instructor. If you would like to discuss business development strategies or network with Corey, you may contact him at 740-984-2517, or coreyadams@kellylangcontractors.com</p>
<h6>Words: Corey Adams</h6>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/&#038;t=Pinpointing%20your%20Niche" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Facebook" data-network-name="facebook" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Pinpointing%20your%20Niche%20https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Twitter" data-network-name="twitter" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/&#038;t=Pinpointing%20your%20Niche" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Google +" data-network-name="googleplus" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/&#038;t=Pinpointing%20your%20Niche" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Tumblr" data-network-name="tumblr" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/&#038;description=Pinpointing%20your%20Niche&#038;media=" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Pinterest" data-network-name="pinterest" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/&#038;title=Pinpointing%20your%20Niche" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/&#038;title=Pinpointing%20your%20Niche" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Buffer" data-network-name="buffer" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/&#038;title=Pinpointing%20your%20Niche" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Email" data-network-name="basic_email" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Pinpointing your Niche&quot; via Print" data-network-name="basic_print" data-share-title="Pinpointing your Niche" data-share-url="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.masonrymagazine.com/blog/2018/06/01/blast-from-the-past-mark-kemp/" rel="prev"><span class="button">Previous</span><span class="title">Blast from the Past: Mark Kemp</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.masonrymagazine.com/blog/2018/06/01/the-state-of-masonry-education-for-engineering-students/" rel="next"><span class="button">Next</span><span class="title">The State of Masonry Education for Engineering Students</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.masonrymagazine.com/blog/2017/05/01/sponsored-by-jagclamp-gen-nxt-kent-bounds/" title="Sponsored By JAGCLAMP GEN NXT: Kent Bounds" class="post-thumbnail">
				<img src="https://www.masonrymagazine.com/wp-content/uploads/2017/04/IMG_0110-440x264.jpg" alt="Sponsored By JAGCLAMP GEN NXT: Kent Bounds" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.masonrymagazine.com/blog/2017/05/01/sponsored-by-jagclamp-gen-nxt-kent-bounds/">Sponsored By JAGCLAMP GEN NXT: Kent Bounds</a></h4>
									<p class="date"><span class="updated">May 1, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.masonrymagazine.com/blog/2017/03/01/contractor-tip-month-plan-choose-discretionary-bonus-results-oriented-incentive-plan-part-2/" title="Contractor Tip Of The Month: Which Plan Should You Choose, A Discretionary Bonus or Results Oriented Incentive Plan? Part 2" class="post-thumbnail">
				<img src="https://www.masonrymagazine.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Contractor Tip Of The Month: Which Plan Should You Choose, A Discretionary Bonus or Results Oriented Incentive Plan? Part 2" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.masonrymagazine.com/blog/2017/03/01/contractor-tip-month-plan-choose-discretionary-bonus-results-oriented-incentive-plan-part-2/">Contractor Tip Of The Month: Which Plan Should You Choose, A Discretionary Bonus or Results Oriented Incentive Plan? Part 2</a></h4>
									<p class="date"><span class="updated">March 1, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.masonrymagazine.com/blog/2018/06/01/how-much-are-your-fingers-worth-power-saw-safety-for-masons/" title="How Much Are Your Fingers Worth?: Power Saw Safety For Masons" class="post-thumbnail">
				<img src="https://www.masonrymagazine.com/wp-content/uploads/2018/05/Lis-Ryan-STIHL-TS-440_Action-2-440x264.jpg" alt="How Much Are Your Fingers Worth?: Power Saw Safety For Masons" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.masonrymagazine.com/blog/2018/06/01/how-much-are-your-fingers-worth-power-saw-safety-for-masons/">How Much Are Your Fingers Worth?: Power Saw Safety For Masons</a></h4>
									<p class="date"><span class="updated">June 1, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.masonrymagazine.com/blog/2017/02/01/software-detailed-plangrid/" title="Software Detailed: PlanGrid" class="post-thumbnail">
				<img src="https://www.masonrymagazine.com/wp-content/uploads/2017/02/PlanGrid-039-440x264.jpg" alt="Software Detailed: PlanGrid" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.masonrymagazine.com/blog/2017/02/01/software-detailed-plangrid/">Software Detailed: PlanGrid</a></h4>
									<p class="date"><span class="updated">February 1, 2017</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-77" class="et_pb_widget widget_text"><h4 class="widgettitle">Sponsors</h4>			<div class="textwidget"><div class="standardban_container"><!-- AdSpeed.com Tag 8.0.2 for [Zone] Standard Banner 1 [Any Dimension] -->
<div class="standard_ban">
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=82292&oid=21122&wd=-1&ht=-1&target=_blank"></script></div>
<!-- AdSpeed.com End -->
<!-- AdSpeed.com Tag 8.0.2 for [Zone] Standard Banner 2 [Any Dimension] -->
<div class="standard_ban">
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=82293&oid=21122&wd=-1&ht=-1&target=_blank"></script></div>
<!-- AdSpeed.com End -->
</div></div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.masonrymagazine.com/blog/2018/06/01/how-much-are-your-fingers-worth-power-saw-safety-for-masons/">How Much Are Your Fingers Worth?: Power Saw Safety For Masons</a>
									</li>
											<li>
					<a href="https://www.masonrymagazine.com/blog/2018/06/01/the-state-of-masonry-education-for-engineering-students/">The State of Masonry Education for Engineering Students</a>
									</li>
											<li>
					<a href="https://www.masonrymagazine.com/blog/2018/06/01/pinpointing-your-niche/">Pinpointing your Niche</a>
									</li>
											<li>
					<a href="https://www.masonrymagazine.com/blog/2018/06/01/blast-from-the-past-mark-kemp/">Blast from the Past: Mark Kemp</a>
									</li>
											<li>
					<a href="https://www.masonrymagazine.com/blog/2018/06/01/business-building-mandatory-management-meetings-maximize-money-2-2-2-2/">Business Building: Lead A ‘Best In Class’ Construction BIZ!</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="text-79" class="et_pb_widget widget_text"><h4 class="widgettitle">Sponsors</h4>			<div class="textwidget"><div class="standardban_container"><!-- AdSpeed.com Tag 8.0.2 for [Zone] Standard Banner free [Any Dimension] -->
<div class="standard_ban">
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=82294&oid=21122&wd=-1&ht=-1&target=_blank"></script></div>
<!-- AdSpeed.com End -->
</div></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-12" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-undermenu-container"><ul id="menu-undermenu" class="menu"><li id="menu-item-6403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6403"><a href="https://www.masonrymagazine.com/blog/category/archive/latest-news/">MORE NEWS</a></li>
<li id="menu-item-6402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6402"><a href="https://www.masonrymagazine.com/article-archives/archives-2015-and-2008/">PAST ISSUES</a></li>
<li id="menu-item-6405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6405"><a href="https://www.masonrymagazine.com/blog/category/archive/magazine/features-2/">FEATURES</a></li>
<li id="menu-item-6404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6404"><a href="https://www.masonrymagazine.com/blog/category/archive/magazine/departments/">DEPARTMENTS</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><h3 class="box-title">JOB SITE ESSENTIALS</h3></div>
		</div> <!-- end .et_pb_widget --><div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-mastclimber.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-26" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-air.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-29" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-brick.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            MAST CLIMBERS, CRANES AND TELEHANDLERS
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong>
<a title="Permanent Link to Is a Used Mast Climber Right for You?" rel="bookmark" href="http://masonrymagazine.com/is-a-used-mast-climber-right-for-you/">Is a Used Mast Climber Right for You?</a>
</strong></li>
<li class="fr-featured-tag"><strong>
<a title="Permanent Link to New Initiatives in the Mast Climber Industry" rel="bookmark" href="http://masonrymagazine.com/new-initiatives-in-the-mast-climber-industry/">Permanent Link to New Initiatives in the Mast Climber Industry</a></strong></li>
<li class="fr-featured-tag"><strong><a title="" href="http://masonrymagazine.com/?p=1767">Mast Climbing Work Platforms: An Industry on the Move</a></strong></li>
<li class="fr-featured-tag"><strong><a href="The Continued Rise of Equipment Rental">The Continued Rise of Equipment Rental</a></strong></li>
</ul>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-27" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            AIR BARRIERS, MOISTURE MANAGEMENT AND INSULATION
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2345">Long-Term Energy Savings Through Cavity Wall Systems</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2155">Fluid Applied Air and Water Barriers:  The Science Behind the Product</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2262">Brick Cladding: Helping to Keep the Moisture Out </a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2322">Adding Drainage to Stone Veneers and Adhered Masonry</a></strong></li>
</ul>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-28" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            BRICKS AND BLOCKS
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2336">Humanoids, Bio Bricks and BIM</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2156">Cavity Walls: The Bricks and Mortar for Maximizing Building Envelope Performance</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1983">Fire Safety Through Brick</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1955">Case Study: Lightweight Block, Heavyweight Benefits</a></strong></li>
</ul>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-30" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-software.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-32" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-saws.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-34" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-sacffolding.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-31" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            SOFTWARE AND TECHNOLOGY
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2351">BIM for Masonry: The Progress Continues</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2116">Streamlining the Masonry Industry</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1659">Creating BIM-M: Building Information Modeling for Masonry</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1636">Software: Leaps and Bounds</a></strong></li>
</ul>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-33" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            SAWS AND SAW BLADES
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2255">Need to Know: Gas-Powered Saws</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2002">Saw Blades: Making the Cut </a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1853">The Cutting Edge:  Saws and Saw Blades Review</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1670">Cutting to the Chase: Saws for Masons</a></strong></li>
</ul>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            SCAFFOLDING
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2323">Planning for Success</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2039">Scaffolding Production Enhancers</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1891">Tough Spot #47: Elevator Shafts</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1617">Scaffolding Systems: Finding the Fastest Way to the Top</a></strong></li>
</ul>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-36" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-connectors.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-mortars.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-40" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="http://masonrymagazine.com/wp-content/uploads/2015/02/hp-mixers.jpg"></div>
		</div> <!-- end .et_pb_widget --><div id="text-37" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            CONNECTORS, ANCHORS AND FASTENERS
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2321">Anchors and Energy Efficiency</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2044">Anchoring System to Be Used for Structural Stabilization of Historic Church</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2040">2013 Changes in The Masonry Code</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1672">Anchoring Stone Veneers</a></strong></li>
</ul>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-39" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            MORTARS AND GROUTS
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2115">Surface Mottling of Mortar Joints</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1748">TEC Grout Meets Requirements at The Fashion Mall at Keystone</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1749">A Homerun in Arlington</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1750">Mortars and Compatibility</a></strong></li>
</ul>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-41" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="fr-featured-tag-3" class="fr-featured-tag">
    <h3 class="box-title">
        <span class="fr-widget-title">
            MIXERS, PUMPS AND DELIVERY SYSTEMS
        </span>
    </h3>
<ul>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2216">The Right Mixer for the Job</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=2004">Can a Mortar Mixing Pump Be Low  Maintenance?</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1815">Mortar and Grout Delivery</a></strong></li>
<li class="fr-featured-tag"><strong><a href="http://masonrymagazine.com/?p=1572">The Evolution: Mixers, Pumps and Delivery Systems</a></strong></li>
</ul>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-7" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">SPONSORED TOPICS</h4></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<div id="footer-info">
					<p>Mason Contractors Association of America | 1481 Merchant Drive | Algonquin, IL 60102 | Phone: 800-536-2225 | 224-678-9709 | Fax: 224-678-9714 | <a href="http://www.masoncontractors.org/" title="Mason Contractors Association of America (MCAA)">www.masoncontractors.org</a></p>
					<p>© 2018 Masonry Magazine masonrymagazine.com All rights reserved. </p>
				</div>
				
				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='https://www.masonrymagazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.masonrymagazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.masonrymagazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0a80904214","timeline_nonce":"03a6aac8b6","blog_feed_nonce":"b9c314efb9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.masonrymagazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.masonrymagazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.masonrymagazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9f1377b013","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6fbc216865","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"19585","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.masonrymagazine.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.masonrymagazine.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.masonrymagazine.com/wp-includes/js/wp-embed.min.js?ver=d58d8e4767c8968179bfa8e1198b423d'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.masonrymagazine.com @ 2018-06-05 17:18:56 by W3 Total Cache
-->